rake: superclass mismatch for class PostgreSQLAdapter

Support Ticket

+status
closed
+tags
 

+issues

Error raised when trying to test using rake: superclass mismatch for class PostgreSQLAdapter.

See development issues.

  --Matt Scilipoti.....Mon Dec 17 21:12:36 PST 2007

 

+discussion

please contact Matt.


closed. too late to track this down now, of course. Sigh.

  --Ethan McCutchen.....Mon Dec 07 13:04:28 -0800 2009