Samples Blog contact support
clarify email text for unwatching cardtypes



would be clearer if the text for unwatching cards of a given type changed from "[Unwatch] to stop receiving these emails." to "[Unwatch |cardtype name| cards] to stop receiving these emails."




expand_less +discussion

prolly gonna wait til we've settingized watching to fix this.

This particular solution is problematic because it uses wagneer vocabulary ("cards") in editor context.

--Ethan McCutchen.....2014-10-09 04:38:13 +0000